Error Code 6

This section is for technical Q & A
Please try the search function before starting a new thread.
Forum rules
Many subjects will have been discussed before. Please try the search function before starting a new thread.
Check in the Know Your 2 as the information you need may already be there.
Post Reply

Topic author
1989MR2fan
Posts: 4
Joined: 20/11/19 7:46

Error Code 6

Post by 1989MR2fan »

MK1 1b cranking but not starting error code 6, any ideas how to fix issue


User avatar

jimi
Administrator
Administrator
Posts: 4144
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 16 times
Contact:

Re: Error Code 6

Post by jimi »

Split from MK2 thread.
Please do not hijack other people's threads.
Black is not a colour ! .... Its the absence of colour
Image
User avatar

jimi
Administrator
Administrator
Posts: 4144
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 16 times
Contact:

Re: Error Code 6

Post by jimi »

Image
Start by checking the wiring to the distributor/ignitor
Black is not a colour ! .... Its the absence of colour
Image

Topic author
1989MR2fan
Posts: 4
Joined: 20/11/19 7:46

Re: Error Code 6

Post by 1989MR2fan »

Thank you, not used to the blog process etc, it has been identified as a sensor within the distributor housing although the sensor doesn’t seem to be available on its own...only a complete distributor...any help in how to purchase a sensor or the distributor itself part no on the original is 19100 16200 ...thanks again
User avatar

jimi
Administrator
Administrator
Posts: 4144
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 16 times
Contact:

Re: Error Code 6

Post by jimi »

Your best bet will be a second hand distributor, try TCB parts, (advert at the top of the forum) or one of the MR2 breakers Paul Simms https://www.mr2mk1toyotaspares.com/ is pretty reasonable
Black is not a colour ! .... Its the absence of colour
Image

Topic author
1989MR2fan
Posts: 4
Joined: 20/11/19 7:46

Re: Error Code 6

Post by 1989MR2fan »

Thanks for the advice will check these out and hope to get back up and running, really appreciate it
User avatar

jimi
Administrator
Administrator
Posts: 4144
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 16 times
Contact:

Re: Error Code 6

Post by jimi »

Make sure you get one with the same part number, IIRC there's 3 different distributors for the MK1 and they are not all interchangeable
Black is not a colour ! .... Its the absence of colour
Image

Topic author
1989MR2fan
Posts: 4
Joined: 20/11/19 7:46

Re: Error Code 6

Post by 1989MR2fan »

Oh...just I have the part no on the original so will recheck my order..strange thing is I understand it’s a sensor within the distributor so hoping to possibly keep my original distributor and use a sensor from a donor...let you know how I fair out ...Thanks again
User avatar

jimi
Administrator
Administrator
Posts: 4144
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 16 times
Contact:

Re: Error Code 6

Post by jimi »

There's two sensors in the distributor, NE and G can't remember offhand which one does what. If your using the part number from the original distributor then you should be OK.
Black is not a colour ! .... Its the absence of colour
Image
Post Reply

Return to “MK1”