Temperature Sensor - Gauge

This section is for technical Q & A
Please try the search function before starting a new thread.
Forum rules
Many subjects will have been discussed before. Please try the search function before starting a new thread.
Check in the Know Your 2 as the information you need may already be there.
Important ! - Please make your topic title as descriptive as possible . titles with just "help" generally dont get as many answers as a title that points to the problem
Post Reply

Topic author
Gregor_99
Posts: 4
Joined: 24/02/20 20:40

Temperature Sensor - Gauge

Post by Gregor_99 »

Hi All,

I have just bought an 1992 MR2 T-Bar 3SGE, the temperature gauge does not work on it. I believe it would probably be the sensor at fault, but I cannot seem to find which one it is on the engine, as there appear to be 2 (not uncommon) but cannot for the life of me find any diagrams or workshop manuals with these two sensors. I have attached images below.
88CAEEA5-951A-4C6B-937A-DE54E2AD98AB.jpeg
5DAE279B-EEA1-4A8B-90D9-736D760AC362.jpeg
B890E82F-40C6-4802-9728-0DCD39E03014.jpeg
C5217834-266F-4945-A1D4-C05E29A31547.jpeg
3154FA16-BFE6-448E-B91F-10AF0123635E.jpeg
3DEE257F-63C7-4E3B-AF85-4702335CCB7F.jpeg
I believe the green one is for the gauge? And the other is for the EFI system?

Any clarification would be greatly appreciated, as I said I can’t find this exact setup anywhere in manuals.

Thanks
You do not have the required permissions to view the files attached to this post.



User avatar

jimi
Administrator
Administrator
Posts: 3964
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 11 times
Contact:

Re: Temperature Sensor - Gauge

Post by jimi »

Black is not a colour ! .... Its the absence of colour
Image


Topic author
Gregor_99
Posts: 4
Joined: 24/02/20 20:40

Re: Temperature Sensor - Gauge

Post by Gregor_99 »

Hi Jimi,

Can believe I never found that, all sorted now. Just shorted it to ground and the temp gauge went up. So definitely need to replace the sensor.

Thanks again.

User avatar

jimi
Administrator
Administrator
Posts: 3964
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 16
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 11 times
Contact:

Re: Temperature Sensor - Gauge

Post by jimi »

No problem, glad I could help :th:
Black is not a colour ! .... Its the absence of colour
Image

Post Reply

Return to “MK2”