PC browser trouble

The place for any thing site related
User avatar

Topic author
pbmr2
Posts: 1286
Joined: 17/06/10 1:42
Gender: Male
Years of MR2 Ownership: 8
MR2's Owned: 3

PC browser trouble

Post by pbmr2 » 10/02/17 8:09

Hi,

Since last night the froum isn't drawing properly, it seems to have lost it's formatting. Tried a few different browsers and got the same result. seems to work ok on mobile though.

Image
Image


"Time is the true wealth, spend it well."

Rev4 T-bar gen4 swap
Rev4 Moonroof 3sge daily

User avatar

Topic author
pbmr2
Posts: 1286
Joined: 17/06/10 1:42
Gender: Male
Years of MR2 Ownership: 8
MR2's Owned: 3

Re: PC browser trouble

Post by pbmr2 » 10/02/17 8:12

just tested from work computer, same issues.
"Time is the true wealth, spend it well."

Rev4 T-bar gen4 swap
Rev4 Moonroof 3sge daily

User avatar

peteV6R5
Full Member
Full Member
Posts: 2684
Joined: 13/08/07 13:06
Gender: Male
Years of MR2 Ownership: 12
MR2's Owned: 2
Real Name: Pete
Location: Stratford upon Avon

Re: PC browser trouble

Post by peteV6R5 » 10/02/17 9:23

Agree, was on yesterday and the site had an internal 500 error, when it came back up the formatting was like it is now.
Image
Highland Drive 13/14/15/17/18/19
JAE 07/09/10/11/12/13/14/15/16/17
Japfest 09/11/12/13/16/19
Wales runs 14/15/16/17/18

User avatar

TonyleFrog
Full Member
Full Member
Posts: 5434
Joined: 29/07/06 1:00
Gender: Male
Years of MR2 Ownership: 12
MR2's Owned: 5
Real Name: Three guesses!
Location: Kent
Been thanked: 1 time

Re: PC browser trouble

Post by TonyleFrog » 10/02/17 10:29

Got the same 500 error but my laptop display is fine.
In the centre at the bottom is a clicky - Switch to mobile style'.
Just tried it and got the same screen display as pbmr2 posted.

However mine doesn't cut off at the last tick box 'Notify me when a reply is posted'.
Further down there is the option 'Switch to full style'.

You should be able to toggle to and fro without any problem.

HTH.
If you're not living life on the edge, you're taking up too much room!

HM wrote: TonyleFrog aka "The Fog Penetrator"

User avatar

Topic author
pbmr2
Posts: 1286
Joined: 17/06/10 1:42
Gender: Male
Years of MR2 Ownership: 8
MR2's Owned: 3

Re: PC browser trouble

Post by pbmr2 » 10/02/17 12:12

switching styles doesn't seem to fix it :(
"Time is the true wealth, spend it well."

Rev4 T-bar gen4 swap
Rev4 Moonroof 3sge daily

User avatar

gavsdavs
Full Member
Full Member
Posts: 995
Joined: 10/08/10 12:30
Gender: Male
Years of MR2 Ownership: 0
MR2's Owned: 1
Location: London
Been thanked: 1 time

Re: PC browser trouble

Post by gavsdavs » 10/02/17 13:52

I have a workstation (win7/firefox) not showing this problem and a laptop (win10/firefox) showing this problem.
I tried to switch to/from mobile style and it didn't fix it.
Clearning all cookies didn't fix it.
Looks like a style sheet has changed or gone missing or something ?

User avatar

TonyleFrog
Full Member
Full Member
Posts: 5434
Joined: 29/07/06 1:00
Gender: Male
Years of MR2 Ownership: 12
MR2's Owned: 5
Real Name: Three guesses!
Location: Kent
Been thanked: 1 time

Re: PC browser trouble

Post by TonyleFrog » 10/02/17 14:15

gavsdavs wrote:I have a workstation (win7/firefox) not showing this problem and a laptop (win10/firefox) showing this problem.
I tried to switch to/from mobile style and it didn't fix it.
Clearning all cookies didn't fix it.
Looks like a style sheet has changed or gone missing or something ?
I'm running Win 8.1 & Chrome and everything is working as it should.
Windows version issue? Corrupted browser cache?
If you're not living life on the edge, you're taking up too much room!

HM wrote: TonyleFrog aka "The Fog Penetrator"

User avatar

gavsdavs
Full Member
Full Member
Posts: 995
Joined: 10/08/10 12:30
Gender: Male
Years of MR2 Ownership: 0
MR2's Owned: 1
Location: London
Been thanked: 1 time

Re: PC browser trouble

Post by gavsdavs » 10/02/17 14:44

TonyleFrog wrote:
gavsdavs wrote:I have a workstation (win7/firefox) not showing this problem and a laptop (win10/firefox) showing this problem.
I tried to switch to/from mobile style and it didn't fix it.
Clearning all cookies didn't fix it.
Looks like a style sheet has changed or gone missing or something ?
I'm running Win 8.1 & Chrome and everything is working as it should.
Windows version issue? Corrupted browser cache?
On the Win10 laptop
with Firefox - problem exists
with Chrome - problem exists
with Opera - problem exists
With Edge - problem exists

and on the win7 workstation
with Firefox - problem doesn't exist
with Chrome - problem doesn't exist
with Opera - problem doesn't exist
With IE11 - problem doesn't exist

Looks more like an OS version thing.

User avatar

SonicSW20
Regional Rep
Regional Rep
Posts: 2854
Joined: 29/11/10 19:50
Years of MR2 Ownership: 0
MR2's Owned: 1
Location: Essex

Re: PC browser trouble

Post by SonicSW20 » 10/02/17 15:02

Exactly the same version of the browser on both platforms? Seems odd that the problem would vary depending on OS.

FWIW I didn't have any issues on Chrome/Win10 when I used it briefly last night after the meet.
Rev5 Sonic Shadow
Image

User avatar

gavsdavs
Full Member
Full Member
Posts: 995
Joined: 10/08/10 12:30
Gender: Male
Years of MR2 Ownership: 0
MR2's Owned: 1
Location: London
Been thanked: 1 time

Re: PC browser trouble

Post by gavsdavs » 10/02/17 15:37

It's also rendering poorly from a linux machine (firefox 38.0.5)

Let me put it this way - the "switch to mobile style" toggle has no effect - it looks the same either way.

User avatar

madbasshunter
Posts: 987
Joined: 12/07/05 1:00
Gender: Male
Years of MR2 Ownership: 0
MR2's Owned: 10
Location: Cullompton Devon
Been thanked: 1 time

Re: PC browser trouble

Post by madbasshunter » 10/02/17 15:44

I am finding problems like I can't edit a post on the PC nor can I see my avatar it just says full member, all works on my phone, and no I dont uses tapatalk
Driftlimits Performance Posted: Tue Jan 07, 2014 11:45 pm
:facepalm:
Yeah I was desperate for that £160 and tried to rob you. If it wasn't for those ghastly kids.
:th:

User avatar

TonyleFrog
Full Member
Full Member
Posts: 5434
Joined: 29/07/06 1:00
Gender: Male
Years of MR2 Ownership: 12
MR2's Owned: 5
Real Name: Three guesses!
Location: Kent
Been thanked: 1 time

Re: PC browser trouble

Post by TonyleFrog » 10/02/17 16:03

FWIW I can't see your avatar pic either and I dont seem to have any other issues with the display on my laptop AFAIK. That suggests either there is a problem with your selected image or it is an OC board glitch.
If you're not living life on the edge, you're taking up too much room!

HM wrote: TonyleFrog aka "The Fog Penetrator"

User avatar

Topic author
pbmr2
Posts: 1286
Joined: 17/06/10 1:42
Gender: Male
Years of MR2 Ownership: 8
MR2's Owned: 3

Re: PC browser trouble

Post by pbmr2 » 10/02/17 18:23

The server2008 and 2012 machines at work didn't like it with IE. Work win10 all browser dont' work, desktop at home win10 FF + E + IE + Chrome all showing issues. phone is ok.
Cleared down everything but effected no change in display. . Just for info.
"Time is the true wealth, spend it well."

Rev4 T-bar gen4 swap
Rev4 Moonroof 3sge daily

User avatar

madbasshunter
Posts: 987
Joined: 12/07/05 1:00
Gender: Male
Years of MR2 Ownership: 0
MR2's Owned: 10
Location: Cullompton Devon
Been thanked: 1 time

Re: PC browser trouble

Post by madbasshunter » 10/02/17 18:37

TonyleFrog wrote:FWIW I can't see your avatar pic either and I dont seem to have any other issues with the display on my laptop AFAIK. That suggests either there is a problem with your selected image or it is an OC board glitch.
On the pc you have no avatar pic either but on my phone we both do :confused1:

https://www.dropbox.com/s/pwdqou28kcepn ... 0.png?dl=0
Driftlimits Performance Posted: Tue Jan 07, 2014 11:45 pm
:facepalm:
Yeah I was desperate for that £160 and tried to rob you. If it wasn't for those ghastly kids.
:th:

Post Reply

Return to “Site Related”