Pipe?

This section is for technical Q & A
Please try the search function before starting a new thread.
Forum rules
Many subjects will have been discussed before. Please try the search function before starting a new thread.
Check in the Know Your 2 as the information you need may already be there.
Important ! - Please make your topic title as descriptive as possible . titles with just "help" generally dont get as many answers as a title that points to the problem

Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Pipe?

Post by Morgi27 » 23/04/18 14:08

Hi guys I've found this small pipe in pic loose I carnt find where it's from any ideas on a sw20 engine
You do not have the required permissions to view the files attached to this post.



User avatar

MR2DI4
Posts in topic: 3
Posts: 902
Joined: 20/04/11 23:18
Gender: Male
Years of MR2 Ownership: 20
MR2's Owned: 1
Real Name: Carl
Location: Auckland >>> New Zealand

Re: Pipe?

Post by MR2DI4 » 23/04/18 22:34

Is it a turbo ? could be the vac line to the turbo pressure sensor. The easiest and crudest way to remove fuel cut above 13psi is just to pull this line off. The sensor is mounted on the wirewall between the engine bay and the boot.

User avatar

martin42006
Full Member
Full Member
Posts in topic: 2
Posts: 283
Joined: 12/04/16 13:08
Gender: Male
Years of MR2 Ownership: 5
MR2's Owned: 2
Real Name: Egil Jones
Location: North Yorkshire

Re: Pipe?

Post by martin42006 » 23/04/18 22:56

Think that's the vaccume line that connects to the air fuel mixture thingy mabob it's a small black unit next to the diagnostic port the hose should plug into the underneath of it.
Ashes to ashes,
Dust to dust,
If you don't take it out and use it it's going to RUST!!


Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Re: Pipe?

Post by Morgi27 » 24/04/18 12:21

Thanks guys I'll have another look
And no its not a turbo

User avatar

shinny
Moderator
Moderator
Posts in topic: 1
Posts: 4449
Joined: 07/05/06 1:00
Gender: Male
Years of MR2 Ownership: 10
MR2's Owned: 5
Real Name: Mark
Location: Reading, UK
Contact:

Re: Pipe?

Post by shinny » 24/04/18 14:25

Need to know more about the car; given you've now said it's NA, year and UK/JDM would be the basics.

My guess is the vac line between throttle body and charcoal canister, judging by the one-way valve in it.


Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Re: Pipe?

Post by Morgi27 » 24/04/18 16:07

Car is Sw20 mk2 1991 3SGE engine
Japanese import

It's not the vac line to charcoal canister has suggested has the line/tube is nowhere near long enough and opposites side of the engine

User avatar

MR2DI4
Posts in topic: 3
Posts: 902
Joined: 20/04/11 23:18
Gender: Male
Years of MR2 Ownership: 20
MR2's Owned: 1
Real Name: Carl
Location: Auckland >>> New Zealand

Re: Pipe?

Post by MR2DI4 » 24/04/18 21:57

So where does the end that is still connected go ? the intake manifold ?


Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Re: Pipe?

Post by Morgi27 » 24/04/18 22:16

Martin42006 was correct it should be connected to the air/fuel black box that's by the dIagnostic port
But mines missing !! I don't have this black box so that's why the pipe is just left hanging!
For what reason would this be taken out ? And what's the correct name for this black box ?


Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Re: Pipe?

Post by Morgi27 » 24/04/18 22:39

This is what I'm missing which arrow is pointing too on pic
You do not have the required permissions to view the files attached to this post.

User avatar

abovetherim
Full Member
Full Member
Posts in topic: 2
Posts: 652
Joined: 29/01/11 18:53
Gender: Male
Years of MR2 Ownership: 7
MR2's Owned: 1
Real Name: Jan Olsson
Location: Leicester

Re: Pipe?

Post by abovetherim » 24/04/18 23:00

That I believe is the Aircon idle up valve
1991 rev 1 T Bar n/a 3sge import. A work in progress!!!


Topic author
Morgi27
Posts in topic: 11
Posts: 44
Joined: 05/07/17 17:50

Re: Pipe?

Post by Morgi27 » 25/04/18 8:02

I don't use the air con so is that a major problem has I don't have it?


notroubleclubber
Posts in topic: 1
Posts: 899
Joined: 31/07/09 7:36
Gender: Male
Years of MR2 Ownership: 8
MR2's Owned: 3
Real Name: Mark

Re: Pipe?

Post by notroubleclubber » 25/04/18 8:23

On a turbo im sure thats the map sensor. Im guessing the na has one too?


S81933
Full Member
Full Member
Posts in topic: 1
Posts: 49
Joined: 18/09/15 9:42
Gender: Male
Years of MR2 Ownership: 2
MR2's Owned: 1
Real Name: Don
Location: Chelmsford, Essex

Re: Pipe?

Post by S81933 » 25/04/18 9:45

Just checked and my UK spec Mk2 Rev 2 n/a has that sensor, so reckon it's not to do with aircon or turbo. Sensor is marked "sensor assy, vacuum".

User avatar

abovetherim
Full Member
Full Member
Posts in topic: 2
Posts: 652
Joined: 29/01/11 18:53
Gender: Male
Years of MR2 Ownership: 7
MR2's Owned: 1
Real Name: Jan Olsson
Location: Leicester

Re: Pipe?

Post by abovetherim » 25/04/18 9:46

All I know is that when I accidentally left the vac line off that gismo, the engine ran super rich and struggled to idle.
1991 rev 1 T Bar n/a 3sge import. A work in progress!!!

Post Reply

Return to “MK2”